Console access is impacted in parts of Eastern US

Incident Report for DefenseStorm

Postmortem

Approximately between 12:37 and 1:13 PM ET, GRID customers on the Eastern part of the United States experienced a degraded performance when accessing GRID. The degraded performance was as a result of elevated error rates in CloudFront, which is Amazon's content delivery network (CDN). The CDN delivers GRID web pages as well as related images. The issue has been resolved and service is operating normally.

Posted Jul 18, 2023 - 12:47 PDT

Resolved

This issue is now resolved. AWS CloudFront and access to GRID is fully operational.
Posted Jul 18, 2023 - 10:19 PDT

Investigating

AWS CloudFront, which is the content delivery network (CDN) GRID uses is having some issues which are impacting access to GRID console.

This event is not impacting ingestion of events or alert detection. All events are ingested and processed.
Posted Jul 18, 2023 - 10:15 PDT
This incident affected: GRID Console.