Users cannot log into GRID console

Incident Report for DefenseStorm

Resolved

This issue has now been resolved.
Posted Aug 23, 2021 - 15:53 PDT

Identified

Users cannot log into GRID console. No other services are impacted.
Posted Aug 23, 2021 - 15:49 PDT
This incident affected: GRID Console, Ingestion Service, and Alert Service.