AWS is having intermittent connectivity issues in our region. Some parts of GRID console are degraded.

Incident Report for DefenseStorm

Resolved

All systems are operational.
Posted Dec 15, 2021 - 08:35 PST

Update

We are continuing to investigate this issue.
Posted Dec 15, 2021 - 08:34 PST

Update

We are continuing to investigate this issue.
Posted Dec 15, 2021 - 07:50 PST

Investigating

We are currently investigating this issue.
Posted Dec 15, 2021 - 07:49 PST
This incident affected: AWS EC2.