Azure logs are not being ingested

Incident Report for DefenseStorm

Resolved

All Azure logs are being ingested. Once completed RCA is available it will be added to this incident.
Posted Jul 19, 2023 - 09:23 PDT

Monitoring

Issue was identified and corrected. Azure logs are being ingested. We are monitoring the system to ensure processing of logs is fully operational.
Posted Jul 19, 2023 - 08:52 PDT

Update

We are continuing to investigate this issue.
Posted Jul 19, 2023 - 08:35 PDT

Investigating

At approximately 6:20 ET Azure logs stopped being ingested into GRID. The team is investigating.
Posted Jul 19, 2023 - 08:35 PDT
This incident affected: Ingestion Service.