Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2020 - 20:01 PST
Scheduled
DefenseStorm is planning a maintenance window of up to three hours on Feb 12th, 2020 at 8:00 PM PST / 11:00 PM EST to perform an upgrade to our systems. The GRID will be impacted as outlined below:
Time Period: 8:00 PM - 9:00 PM PST / 11:00 PM EST - Midnight EST GRID Impact: - Console will be unavailable for login - Notifications from GRID will not be sent out
Time Period: 9:00 PM PST - 11:00 PM PST / Midnight EST - 2:00 AM EST GRID Impact: - Console will be available to perform regular operations - Alerts queued during the hour will be added to GRID and sent - Events queued during the previous hour will be added to GRID
As a reminder, SLAs are suspended during scheduled maintenance.
Please let us know if you have any questions or concerns.
Posted Feb 12, 2020 - 11:17 PST
This scheduled maintenance affected: GRID Console, Ingestion Service, and Alert Service.