Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2020 - 17:00 PST
Scheduled
On Wednesday, December 9th DefenseStorm will perform system maintenance during which the ability to update classifiers will be paused; no other service disruption is expected. The maintenance will start after 8:00am ET (5:00pm PT). The maintenance is expected to last up to 2 hours. We appreciate your patience while we work to continuously improve our platform. Should you have any questions or concerns about this activity, please contact me directly at paige.barry@defensestorm.com. Thank you very much for your partnership.
Posted Dec 09, 2020 - 12:04 PST
This scheduled maintenance affected: Ingestion Service.