We are monitoring our systems to ensure that the problem has been resolved.
Posted Feb 28, 2024 - 14:11 PST
Update
We continue to troubleshoot the alert service. Alerts are delayed for significant number of customers.
Posted Feb 28, 2024 - 13:08 PST
Monitoring
As of 3ET We have restored ingestion of all events and search is operating normally. However, our alert system is still under high load and not fully functional.
There is no loss of events or data. There is no alert loss either but they are delayed.
We will continue to provide updates.
Posted Feb 28, 2024 - 12:10 PST
Identified
The issues impacting ingestion, search and alerts continue. We are working on a solution.
Posted Feb 28, 2024 - 10:44 PST
Investigating
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 09:48 PST
Identified
Issue was identified and system is recovering.
Posted Feb 28, 2024 - 09:32 PST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 09:32 PST
Investigating
We are currently investigating the issue.
Posted Feb 28, 2024 - 09:09 PST
This incident affected: Ingestion Service and Alert Service.